CareDocs - CareDocs Issues – Incident details

All systems operational

CareDocs Issues

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

CareDocs Portal

Major outage from 4:48 PM to 5:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    The CareDocs Cloud Portal is currently experiencing technical issues and access may be temporarily unavailable.

    We're actively working to resolve this issue but in the meantime you may experience a connection issue error when attempting to log into CareDocs Cloud Portal. 

    Please note this error is not currently affecting CareDocs Desktop.