CareDocs - Performance Issues – Incident details

All systems operational

Performance Issues

Resolved
Degraded performance
Started 11 months agoLasted about 2 hours

Affected

CareDocs Desktop

Degraded performance from 2:02 PM to 3:42 PM

Updates
  • Resolved
    Resolved

    Our team has now resolved the issue and normal service should resume, however if you experience any further issues, get in touch with our customer service team.

    The CareDocs Team

  • Monitoring
    Monitoring

    We have implemented a fix and will continue to monitor the earlier identified issue. Please let us know if you continue to have problems.

    The CareDocs Team

  • Identified
    Identified

    Our team has now identified the issue. We are actively working to resolve this and will continue to provide you with updates.

    The CareDocs Team

  • Investigating
    Investigating

    We are currently experiencing some performance issues. Our team are investigating this issue and we will send you and update once the issue has been identified.

    The CareDocs Team