CareDocs - SSL Certificate Issue – Incident details

All systems operational

SSL Certificate Issue

Resolved
Degraded performance
Started 8 months agoLasted about 6 hours

Affected

CareDocs Mobi

Degraded performance from 11:41 AM to 5:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have an issue renewing an SSL certificate for our Mobi product. We are awaiting a third party to resolve an issue before we can implement a fix.

    You are completely safe to bypass the unsafe connection warning while we fix the issue.

    If you have any questions or require any help, please contact our support team.

    The CareDocs Team