CareDocs - CareDocs Portal Degraded Performance – Incident details

All systems operational

CareDocs Portal Degraded Performance

Resolved
Degraded performance
Started 7 months agoLasted 13 minutes

Affected

CareDocs Portal

Degraded performance from 10:20 AM to 10:27 AM, Operational from 10:27 AM to 10:28 AM, Degraded performance from 10:28 AM to 10:29 AM, Operational from 10:29 AM to 10:32 AM

Updates
  • Resolved
    Resolved

    Our team has now resolved the issue and normal service should resume, however if you experience any further issues, get in touch with our customer service team.

    The CareDocs Team

  • Monitoring
    Monitoring

    We have implemented a fix and will continue to monitor the earlier identified issue. Please let us know if you continue to have problems.

    The CareDocs Team

  • Investigating
    Investigating

    We are currently experiencing degraded performance and access may be temporarily unavailable. Our team are investigating this issue and we will send you and update once the issue has been identified.

    The CareDocs Team