Scheduled for 27th Jun, 2024 at 6:30 PM – 7:30 PM
Affects
CareDocs Mobi
Under maintenance from 6:30 PM to 7:30 PM
Completed
27th Jun, 2024 at 7:30 PMCompleted
27th Jun, 2024 at 7:30 PMMaintenance has completed successfully
Planned
27th Jun, 2024 at 6:30 PMPlanned
27th Jun, 2024 at 6:30 PMWe will be conducting essential maintenance soon and during this time, you may experience outages or be unable to use CareDocs Mobile. Normal service should resume soon after. However, if you experience any issues after the scheduled time, please contact our customer service team.
The CareDocs Team
In progress
27th Jun, 2024 at 6:00 PMIn progress
27th Jun, 2024 at 6:00 PMMaintenance is now in progress