Partial outage from 10:20 AM to 10:25 AM, Degraded performance from 10:25 AM to 10:33 AM
Updates
Resolved
Resolved
Our team has now resolved the issue and normal service should resume, however if you experience any further issues, get in touch with our customer service team.
The CareDocs Team
Monitoring
Monitoring
We have implemented a fix and will continue to monitor the earlier identified issue. Please let us know if you continue to have problems.
The CareDocs Team
Investigating
Investigating
We are currently experiencing an outage and access may be temporarily unavailable. Our team are investigating this issue and we will send you and update once the issue has been identified.