Scheduled for 5th Aug, 2024 at 10:00 AM – 11:02 AM
Affects
CareDocs Portal
Under maintenance from 10:00 AM to 11:02 AM
CareDocs Management
Under maintenance from 10:00 AM to 11:02 AM
CareDocs Connect
Under maintenance from 10:00 AM to 11:02 AM
CareDocs Mobi
Under maintenance from 10:00 AM to 11:02 AM
Updates
Completed
5th Aug, 2024 at 11:02 AM
Completed
5th Aug, 2024 at 11:02 AM
Maintenance has completed successfully.
In progress
5th Aug, 2024 at 10:00 AM
In progress
5th Aug, 2024 at 10:00 AM
Maintenance is now in progress
Planned
5th Aug, 2024 at 10:00 AM
Planned
5th Aug, 2024 at 10:00 AM
We will be conducting essential maintenance soon and during this time, you may experience outages or be unable to use the software however this will be unlikely. Normal service should resume soon after. However, if you experience any issues after the scheduled time, please contact our customer service team.